Skip to main content

Pro-Stitcher Communication

Comments

7 comments

  • Belinda Wallace

    Motors will not connect.  getting the S where the motor icon should be.  Crosshairs will not move.  Tried your suggestions, rebooted, checked cables.....no luck.

     

    -1
  • kathyrussell

    I had the same problem!! Asked my dealer and they said I was in Simulator mode. Go to Settings, Advanced, then there should be a Simulator On/off button, turn it off.

    0
  • sschlichter

    I have an Avante with pro stitcher. I am apparently losing connection between the two. I have shut down and unplugged machine, unplugged all cables and plugged them back in. When I touch the run button, the machine will not take the tie off stitch but the machine will move over then pauses, says to pull up thread, there is no thread to pull up because it doesn’t take that stitch. I have repeatedly tried to reconnect the motors and machine to no avail. Based on Facebook comments, this seems to be an ongoing problem.
    Any help appreciated!

    1
  • Sara Falk

    I am also having this problem.  I was using it and every thing was going great...rolled it to the next row, and now is moves but wont stitch.  I did all the trouble shooting according to the book.  Called a friend who has the same machine, and even the dealer...no one seems to know what to do to help me.   PLESE HELP!

     

    0
  • Sara Falk

    I talked to Dawn, we got the problem solved.

     

     

    0
  • Joanna McMurry

    I recently purchased Pro-Stitcher Premium for my Simply Sixteen.  I can’t get the carriage to communicate with the pro-stitcher.  Here are 5 lights on the carriage…what color should they be?  On mine 1, 3 and 4 are yellow.  2 blinks green and 5 isn’t lit.  I have a call into the technician, but he hasn’t responded.  I also received the Pro-Stitcher Designer software.  I tried to load it on my laptop, but I don’t think the complete file is on the thumb drive. 

    0
  • JoAnne Moreau

    I purchased a Pro Stitcher and Forte at Christmas. The first machine would not work and my dealer had it replaced.  I have a wonderful dealer Coastal Stitches in Destin Florida.  They have spent hours trying to get all the issues between the Tablet/Machine working.  This is my second machine and I quickly learned how to operate.  I've started having Motor Error, USB Error, Stitch Changes to 50 vs 11 and others.  I worked with my dealer all day on Friday (last week) to including unplugging, replugging, reloading software, etc. to no avail.  The machine will be working and for no apparent reason just stops......PLEASE PLEASE PlEASE help.  I've called Tech. Support and they have said they will call me back.  I love the machine when it works.

     

    0

Please sign in to leave a comment.

Powered by Zendesk